WP-Plugin


  • Easy to integrate into any website
  • Protection against bots and unwanted spam
  • No programming knowledge necessary
  • Accessible to visually impaired computer users
  • Compatible with many other WP plugins, for example: Contact Form 7, WPForms, Mailchimp and much more

Requirements

  • PHP-Version 7.1 or higher
  • Wordpress Version 5.2 or higher
  • PHP Extension: SQLite3
  • Programming skills: none